您的位置:seek68首页 > 帮助中心 > 为何要将客户端软件升级到13.0.1版本
帮助中心

为何要将客户端软件升级到13.0.1版本

作者:SEEK68数字图书馆 来源:未知 日期:2017-6-16 18:46:34 人气: 标签:
导读:原因一:12.0.1版本客户端软件上线至今已经有八个月的时间了,期间软件版本未变,但其实已经做了不少的修改,陆续排除了一些程序上的bug,逐步臻于完善。但有的用…

原因一:
12.0.1版本客户端软件上线至今已经有八个月的时间了,期间软件版本未变,但其实已经做了不少的修改,陆续排除了一些程序上的bug,逐步臻于完善。但有的用户因见版本号一直未改变,所以还在使用较早时候下载的12.0.1版本的客户端软件。所以本站希望能提醒这些用户该更新客户端软件了。

原因二:
最近更新的12.0.1版本虽然已经相当稳定和完善,但是仍然存在一个问题,就是该软件不能自动升级。过去正是这个问题使得常常出现有的用户在使用有bug的客户端软件,却不知该bug早已在新客户端软件上得到解决的情况出现。以前因为程序开发语言小众的问题,导致提供自动升级功能容易引起安全软件的误报风险,所以很早时候取消了自动升级功能。但12.0.1版本软件已经是采用主流程序语言开发,增加自动升级功能不会引起安全软件误报风险。所以,站长决定给软件加上自动升级功能,并且将软件版本号改为 13.0.1

原因三:
由于升级客户端造成的影响,如用户不把客户端升级到13.0.1版本,部分12.0.1版本的用户可能会发现没有知网接口可用。所以,请大家尽快升级客户端到13.0.1版本。

在这里,站长为频繁升级客户端带给大家的麻烦,向大家说声抱歉。不过此次升级到13.0.1版本后,以后客户端软件的升级将是自动化的,可以确保大家时刻都使用最新的客户端软件,更好的享受seek68提供的文献下载服务。

本文网址:
下一篇:没有资料